138-8073-7653  028-8528-9113 

156-9261-1222  0891-6166-996

新闻资讯
当前位置:首页 > 新闻资讯 > 行业新闻
电话:028-6916-7777
大客户专线B:138-8073-7653 
大客户专线B:136-6622-9234 
地址:中国·四川·成都·锦尚西一路88号新中泰国际大厦26层4号
行业新闻 NEWS

华为交换机s2700配置命令介绍

2018-02-06 17:23:59
  【四川天脉创新】华为s2700是一款企业的交换机,它基于新一代交换技术和华为VRP(Versatile Routing Platform)软件平台,能提供简单便利的安装维护手段,同时融合了灵活的网络部署、完备的安全和QoS控制策略、绿色环保等先进技术,可满足以太网多业务承载和接入需要,助力企业用户搭建面向未来的IT网络。下面我们来了解一下华为交换机s2700其配置命令。
华为交换机

  system-view //进入配置模式

  [Quidway]sysname jyz //给交换机命名为jyz

  [jyz]user-interface console 0 //进入console 0端口的配置

  [jyz-ui-con0]authentication-mode password //启用密码认证

  [jyz-ui-con0]set authentication password cipher d //设置密文密码

  [jyz-ui-con0]quit //退出

  [jyz]user-interface vty 0 4 //进入VTY配置

  [jyz-ui-vty0-4]authentication-mode password

  [jyz-ui-vty0-4]set authentication password cipher d

  [jyz-ui-vty0-4]user privilege level 3 //安全级别为3

  [jyz-ui-vty0-4]quit

  [jyz]interface GigabitEthernet 0/0/1 进入千兆端口 即第9口

  [jyz-GigabitEthernet0/0/1]port link-type trunk 设置为 trunk口

  [jyz-GigabitEthernet0/0/1]port trunk allow-pass vlan 1 2 3 允许vlan 1 2 3

  [jyz]interface vlan 2 进入vlan2

  [jyz-Vlanif2]ip address 192.168.2.253 255.255.255.0 配置vlan2 ip地址

  [jyz-Vlanif2]display this 查看当前配置

  [jyz-Ethernet0/0/3]shutdown 关闭交换机接口

  [jyz-Ethernet0/0/3]undo shutdown 开启交换机接口

  [jyz-Ethernet0/0/5]interface Ethernet 0/0/6

  [jyz-Ethernet0/0/6]shutdown

  以上就是关于华为交换机s2700配置命令的介绍,希望对大家有帮助。

集团公司